Necesități

This extension requires the » libgearman library and a running Gearman server.

add a note add a note

User Contributed Notes 3 notes

up
1
sharkyan1982 at gmail dot com
1 year ago
When deployment on CentOS_5.8_x64 , you need the following:
1. gcc44
2. boost >=1.39
3. libevent
4. php5.3+
5. update ld.so.conf
Before you start the gearman_1.1.1+.
up
0
matthew.scott.day at gmail dot com
5 months ago
just to update, the getting started link above is incorrect, it's now: http://gearman.org/getting-started/
up
0
lphuberdeau at lphuberdeau dot com
4 years ago
Installing the pecl extension also required to install development packages for libevent and uuid. Those dependencies were not verified by the configuration step, resulting in rather cryptic errors.

On ubuntu:
sudo apt-get install libev-libevent-dev uuid-dev
To Top